[Bitrix\Main\DB\ConnectionException] 
Mysql connect error [localhost]: (2002) Connection refused (400)
/var/www/html/site.ru/bitrix/modules/main/lib/db/mysqliconnection.php:65
#0: Bitrix\Main\DB\MysqliConnection->connectInternal()
	/var/www/html/site.ru/bitrix/modules/main/lib/data/connection.php:53
#1: Bitrix\Main\Data\Connection->getResource()
	/var/www/html/site.ru/bitrix/modules/main/lib/db/mysqlisqlhelper.php:21
#2: Bitrix\Main\DB\MysqliSqlHelper->forSql(string)
	/var/www/html/site.ru/bitrix/modules/main/lib/config/option.php:193
#3: Bitrix\Main\Config\Option::load(string)
	/var/www/html/site.ru/bitrix/modules/main/lib/config/option.php:38
#4: Bitrix\Main\Config\Option::get(string, string, string, string)
	/var/www/html/site.ru/bitrix/modules/nextype.magnet/classes/general/crecaptcha.php:12
#5: Nextype\Magnet\CRecaptcha::checkActive()
	/var/www/html/site.ru/bitrix/modules/nextype.magnet/classes/general/cevents.php:95
#6: Nextype\Magnet\CEvents::OnPageStartHandler()
	/var/www/html/site.ru/bitrix/modules/main/classes/general/module.php:490
#7: ExecuteModuleEventEx(array)
	/var/www/html/site.ru/bitrix/modules/main/include.php:1
#8: require_once(string)
	/var/www/html/site.ru/bitrix/modules/main/include/prolog_before.php:14
#9: require_once(string)
	/var/www/html/site.ru/bitrix/modules/main/include/prolog.php:10
#10: require_once(string)
	/var/www/html/site.ru/bitrix/header.php:1
#11: require(string)
	/var/www/html/site.ru/catalog/index.php:1
#12: include_once(string)
	/var/www/html/site.ru/bitrix/modules/main/include/urlrewrite.php:159
#13: include_once(string)
	/var/www/html/site.ru/bitrix/urlrewrite.php:2